Errors with Contentful Merge App

Incident Report for Contentful

Resolved

We have monitored the fix and confirmed that the issue is resolved. We apologise for the inconvenience caused.
Posted Jul 18, 2025 - 14:44 UTC

Monitoring

The fix has been put in place and customers should now be seeing resolution of the issue. We will continue monitoring.
Posted Jul 18, 2025 - 13:58 UTC

Identified

We have identified the issue and are working on implementing a fix.
Posted Jul 18, 2025 - 13:51 UTC

Update

We are continuing to investigate the issue and will provide another update as soon as we have more information.
Posted Jul 18, 2025 - 13:02 UTC

Investigating

Some customers are experiencing errors with Merge App Migrations. We are investigating the issue.
Posted Jul 18, 2025 - 12:02 UTC