Experience API experiencing issues on upsert operations

Incident Report for Contentful

Resolved

The incident is resolved
Posted Aug 17, 2026 - 11:56 UTC

Monitoring

We have mitigated the issue and are seeing improvements on the error rates. We will continue monitoring the situation.
Posted Aug 17, 2026 - 10:19 UTC

Identified

We have identified the issue and are working with our upstream provider to provide a fix.
Posted Aug 17, 2026 - 09:37 UTC

Investigating

We are investigating an issue where customers are experiencing errors with upsert operations on the Personalization Experience API.
Posted Aug 17, 2026 - 09:05 UTC
This incident affected: Ninetailed (Personalization) (Experience API).