Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 07:00 UTC
Scheduled
We will be carrying out maintenance on some of our production databases. Within the maintenance window:
- User Management API can be affected. - Spaces and Organizations in the Content Management API can be affected. - Signup, login, logout, creation of new API keys, and SSO configuration components may not be available. Users who have already logged in before the maintenance window begins should not be affected. All other components such as CDA, CPA, and GraphQL will also be unaffected. - Usage counts can be incorrect for the duration of the maintenance.
The actual downtime will only be a few minutes within the one hour window.
Posted Mar 18, 2025 - 13:10 UTC
This scheduled maintenance affected: Content Management API, Authentication service, Web App, Transactional Emails and EU data residency (Content Management API, Authentication Service, Web App).