Delivery and Management APIs affected for some free-tier customers

Incident Report for Contentful

Resolved

We have resolved the issue.
Posted Mar 16, 2025 - 14:32 UTC

Monitoring

We have addressed the issue and are monitoring the situation.
Posted Mar 16, 2025 - 14:27 UTC

Identified

Some free-tier customers are experiencing errors on management and delivery APIs.
Posted Mar 16, 2025 - 14:13 UTC

Monitoring

We have addressed the issue and are monitoring the situation.
Posted Mar 16, 2025 - 13:53 UTC

Investigating

Some free-tier customers are experiencing errors on our content management and delivery APIs. We're investigating the issue.
Posted Mar 16, 2025 - 13:12 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.