Issues with the Contentful Web App

Incident Report for Contentful

Resolved

This issue has been resolved
Posted Nov 14, 2025 - 10:09 UTC

Monitoring

We are continuing to monitor the situation.
Posted Nov 14, 2025 - 09:24 UTC

Update

We have identified the cause of the issue (related to a release) and have released a fix. The Contentful WebApp is operational again. Note that users may need to refresh to WebApp to clear any errors.
Posted Nov 14, 2025 - 09:22 UTC

Investigating

Our Web App is currently operating in degraded mode, we are investigating the issue.
Posted Nov 14, 2025 - 09:14 UTC
This incident affected: Web App.